[ome-users] WedAdmin- Can't connect

Smith, Stuart C Stuart.C.Smith at pfizer.com
Tue Nov 10 10:58:52 GMT 2009

Hi Chris, I followed the webadmins steps and then tried starting the
webserver and get...

c:\omero_dist> bin\omero admin ice

And it just sits there until I terminate.

I ran the diagnostic command and the output is...

C:\omero_dist>bin\omero admin diagnostics

OMERO Diagnostics Beta-4.1.0-r5585-b12

Commands:   java -version                  1.6.0     (C:\Program
Files\Java\j2re1.4.2_01\bin\java.EXE -- 3 others)
Commands:   python -V                      2.5
Commands:   icegridnode --version          3.3
Commands:   icegridadmin --version         3.3
Commands:   psql --version                 not found

Server:     icegridnode                    running
Server:     Blitz-0                        active (pid = 3636, enabled)
Server:     DropBox                        active (pid = 3772, enabled)
Server:     FSServer                       active (pid = 3788, enabled)
Server:     Indexer-0                      active (pid = 3988, enabled)
Server:     OMERO.Glacier2                 active (pid = 440, enabled)
Server:     OMERO.IceStorm                 active (pid = 4040, enabled)
Server:     Processor-0                    active (pid = 1488, enabled)
Server:     Tables-0                       inactive (disabled)
Server:     TestDropBox                    inactive (enabled)
Server:     Web                            inactive (enabled)

Log dir:    C:\omero_dist\var\log          exists

Log files:  Blitz-0.log                    5.0 MB        errors=1
Log files:  DropBox.log                    19.0 KB       errors=6
Log files:  FSServer.log                   7.0 KB        errors=0
Log files:  Indexer-0.log                  4.0 MB        errors=5
Log files:  OMEROweb.log                   1.0 KB        errors=5
Log files:  Processor-0.log                74.0 KB       errors=20
Log files:  Processor-0.log.1              4.0 MB        errors=1364
Log files:  Tables-0.log                   n/a
Log files:  TestDropBox.log                n/a
Log files:  master.err                     0.0 KB
Log files:  master.out                     0.0 KB
Log files:  Total size                     15.21 MB


-----Original Message-----
From: Chris Allan [mailto:callan at lifesci.dundee.ac.uk] 
Sent: 10 November 2009 09:19
To: Smith, Stuart C
Cc: ome-users at lists.openmicroscopy.org.uk
Subject: Re: [ome-users] WedAdmin- Can't connect

Have you started it?


You can check if the service is started by looking at "bin\omero admin  


On 9 Nov 2009, at 10:04, Smith, Stuart C wrote:

> Morning, I have been trying to connect to
>  from the local host WinXP PC, but get page cannot be displayed.   
> Any ideas?
> Stuart
> _______________________________________________
> ome-users mailing list
> ome-users at lists.openmicroscopy.org.uk
> http://lists.openmicroscopy.org.uk/mailman/listinfo/ome-users

More information about the ome-users mailing list