[ome-users] Upload problem

Aleksandra Tarkowska A.Tarkowska at dundee.ac.uk
Fri May 9 14:54:46 BST 2014

Hi Mark,

>From what I can see in the codebase

2014-05-09 14:06:43,253 INFO  [        ome.services.util.ServiceHandler]
(l.Server-8)  Excp:    ome.services.blitz.repo.RepositoryDaoImpl$Rethrow:

is thrown when is trying to create a nested path in the repository.
Creates each directory in the path if it doen't already exist.

Does it give you any clue?

Kind regards

On 09/05/2014 14:12, "Mark Woodbridge" <m.woodbridge at imperial.ac.uk> wrote:

>For some reason we can't upload images to our OMERO at the moment and I
>can't figure out why! The only log with any recent entries is
>Blitz-0.log, so I've attached the complete Insight session where I tried
>to upload a jpeg. The disk isn't full and I have tried restarting the
>Clicking 'View Exception' and 'Submit' in the client doesn't seem to do
>much, so I don't have anything else to go on.
>Any ideas would be really appreciated,
>ome-users mailing list
>ome-users at lists.openmicroscopy.org.uk

The University of Dundee is a registered Scottish Charity, No: SC015096

More information about the ome-users mailing list