[ome-users] need help with the OMERO upgrade to OMERO 4.2.0 on a Mac server

Taylor, Ronald C ronald.taylor at pnl.gov
Wed Aug 18 01:19:52 BST 2010

Hi Bernie,

I'm sorry, I don't understand your advice re Postgres. My copy of PostgreSQL appears to be working OK - the "pg_ctl status" msg says so. The problem lies in the omero invocation, after I get Postgres running. So - don't understand how stopping and restarting Postgres would help. I have already tried shutting down Postgres, doing a hard reboot, then starting up Postgres again - which appears to work in terms of Postgres coming back up OK. (The command I type in to start Postgres is exactly the same as what I was using previously for invoking Postgres before I started up Omero 4.1.1 on the Mac server.)

But then I issue 
  omero admin start

 and I get the same timeout error. So - the problem remains, I think.

Ronald Taylor, Ph.D.
Computational Biology & Bioinformatics Group
Pacific Northwest National Laboratory
902 Battelle Boulevard
P.O. Box 999, Mail Stop J4-33
Richland, WA  99352 USA
Office:  509-372-6568
Email: ronald.taylor at pnl.gov

-----Original Message-----
From: bafy7 at sussex.ac.uk [mailto:bafy7 at sussex.ac.uk] On Behalf Of Bernie Broughton
Sent: Tuesday, August 17, 2010 3:48 PM
To: Taylor, Ronald C
Cc: ome-users at lists.openmicroscopy.org.uk
Subject: Re: [ome-users] need help with the OMERO upgrade to OMERO 4.2.0 on a Mac server


--On 17 August 2010 15:09 -0700 "Taylor, Ronald C" <ronald.taylor at pnl.gov>

> Just tried to install 4.2.0 on a Mac server running OS X 10.6 and failed.
> The update procedure appears to work OK, and Postgres starts up OK, but I
> get an error timeout after 5 minutes when I do    omero admin start

I had the same problem.

Nevertheless, I was able to start the postgresql server with:

/etc/init.d/postgresql start

I then stopped the server and:

omero admin start


Bernie Broughton
IT Manager
Genome Damage and Stability Centre
University of Sussex

More information about the ome-users mailing list